It is currently Sun Dec 09, 2018 9:39 pm


Can't open Treeit

Any thing to do with Tree It, post and read about it here.
  • Author
  • Message

svwt123

  • Posts: 1
  • Joined: Fri Mar 10, 2017 1:23 pm

Can't open Treeit

PostFri Mar 10, 2017 1:28 pm

Hey people,

I've just downloaded treeit and was very excited about it. Unfortunately I am unable to run the software. Whenever I doubleclick on the exe nothing happens... :(

Has anyone else experienced a similar problem or can help me out with that???

Any help is very apperciated!! :D

sivan

  • Posts: 2
  • Joined: Sun Jul 02, 2017 7:35 am

Re: Can't open Treeit

PostSun Jul 02, 2017 7:43 am

the same here!
it works on my old laptop (win10, intel graphics), but on my new laptop it does not start (win10 too). I tried to place it to c and d drive into different folders, and played with switchable graphics card settings (intel, nvidia), but no success.

sivan

  • Posts: 2
  • Joined: Sun Jul 02, 2017 7:35 am

Re: Can't open Treeit

PostThu Jul 20, 2017 7:46 am

Hi again,

problem solved!
after installing some games, probably a proper version directx is installed, and TreeIt runs now fine! :ugeek:

lmsf

  • Posts: 1
  • Joined: Mon Jan 22, 2018 10:43 am

Re: Can't open Treeit

PostMon Jan 22, 2018 2:38 pm

Hello everyone. I'm having the same problem. I'm using windows 10, have directX 12. msvcp71.dll & msvcr71.dll are located in C:/windows directory and installed Microsoft Visual C++ 2008 Redistributable Package (x86).
Do I need to install DirectX 9? Windows 10 manages directX by itself with its upgrades, as far as I know..

Any help?
User avatar

EVOLVED

Site Admin

  • Posts: 30
  • Joined: Wed Mar 05, 2014 7:52 am

Re: Can't open Treeit

PostTue Jan 23, 2018 12:45 am

Can't remember exactly, but I do believe I had to install dx9c on my laptop that has win10.

Samuel

  • Posts: 2
  • Joined: Thu Jan 25, 2018 10:52 pm

Re: Can't open Treeit

NickDp

  • Posts: 1
  • Joined: Fri Jan 26, 2018 9:16 am

Re: Can't open Treeit

PostFri Jan 26, 2018 9:47 am




I had same problem, any attempts run it was faild.
Today I trying instal this 3 packages for my W10(64), setup 1st and 2nd package was faild. But DirectX successfully installed and now Tree_It works! Thank you)

CMC

  • Posts: 1
  • Joined: Sun May 06, 2018 6:47 pm

Re: Can't open Treeit

PostSun May 06, 2018 7:05 pm



I had the same problem on Win10 (all updates installed). Trying to install DirectX End-User Runtimes (June 2010) failed (I found out DirectX 9 is part of Win10 and I couldn't reinstall it.)

I installed Microsoft .NET Framework Version 1.1 Redistributable Package and Microsoft .NET Framework SDK Version 1.1 and still couldn't start TreeIt. I don't know if the 2 .net frameworks really were necessary, I will not deinstall them just to check it out.

But with my computer the issue was another matter altogether. It just simply was my firewall software Comodo. The firewall had blocked TreeIt, that's all.

keshymarkyz

  • Posts: 2
  • Joined: Mon May 07, 2018 1:35 pm

Re: Can't open Treeit

PostTue May 08, 2018 11:40 am

How to market those treeit which can maintain those open attachment Legal Steroids

Kuyper

  • Posts: 1
  • Joined: Fri Jul 06, 2018 9:31 am

Re: Can't open Treeit

PostFri Jul 13, 2018 2:25 pm

Has anyone had this issue after the Windows 10 update a couple of days or so ago? I'm ready to pull my hair out...
Next

Return to Tree It



cron